Brought to you in part by:

Great deals on auto restoration supplies!

.


  Mustangsandmore Forums
  '79 to '93 -- The Fox Mustang
  HELP! BAD STARTERS autozone partsamerica

Post New Topic  Post A Reply
profile | register | preferences | faq | search

next newest topic | next oldest topic
Author Topic:   HELP! BAD STARTERS autozone partsamerica
greggles
Journeyman

Posts: 3
From: warrensburg,MO,US
Registered: Feb 2005

posted 02-16-2005 08:47 PM     Click Here to See the Profile for greggles   Click Here to Email greggles     Edit/Delete Message   Reply w/Quote
I've had my 1988 mustang GT running since aug., i did a full rebuild and replaced most parts spending over 4,000 including new flywheel. past few months i've had problems with the starter, i've replaced the starter solenoid and cable. but i'm still haing problems with the starter, when replacing it doesn't work and only works for a short time. if checked the flywheel and can't find anything wrong. i'm thinking the starters from autozone and parts america are just junk. CAN ANY ONE HELP ME!!!!???? AOL INSTANT Meg. : gregglesgv04

------------------
..:greggles:..

IP: Logged

Moneymaker
Administrator

Posts: 26813
From: Lyons, IL, USA
Registered: May 99

posted 02-16-2005 08:49 PM     Click Here to See the Profile for Moneymaker   Click Here to Email Moneymaker     Edit/Delete Message   Reply w/Quote
Take it to a shop that has a VAT tester and measure how much amperage is being drawn.
That will tell you if the starters are bad or not.

------------------
Alex Denysenko
Co-Administrator and Moderator

NHRA/IHRA/SRA member and licensed Superstock driver
NHRA and IHRA SS/LA & SS/MA National Record Holder '00,'01,'02,'03,'04 &'05
First SS/MA in the TENS!
IHRA division 5 Superstock Champion
Fleet of FoMoCo products including 88 ASC McLaren Mustang #28

The Barry of BarrysGrrl

Quote #1: "I never met a magazine mechanic I liked."
Quote #2: "Make sure brain is in gear before engaging mouth!"
Quote #3: "If you can't run with the big dogs, stay on the porch!"
www.moneymakerracing.com

IP: Logged

greggles
Journeyman

Posts: 3
From: warrensburg,MO,US
Registered: Feb 2005

posted 02-17-2005 05:44 PM     Click Here to See the Profile for greggles   Click Here to Email greggles     Edit/Delete Message   Reply w/Quote
the problem i'm have is that it won't engage not nothing happening

IP: Logged

73torinoqcode
Gearhead

Posts: 417
From: Buffalo,NY,USA
Registered: Jun 2003

posted 02-18-2005 03:45 PM     Click Here to See the Profile for 73torinoqcode   Click Here to Email 73torinoqcode     Edit/Delete Message   Reply w/Quote
Do you have Longtube Headers?????

IP: Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Mustangsandmore Front Page

Copyright 2005, Steve LaRiviere. All Rights Reserved.


Ultimate Bulletin Board 5.47d

Amazon Honor System Click Here to Pay Learn More

[Build a free Mustangsandmore.ws Home Page!]

[Posting Pictures]

[About M&M][Acronyms][Calendar][Chat][Classifieds] [Members' Pics]

[M&M Conventions] [M&M Mug Shots]

[ Mustangsandmore.com Bookstore] [ Smokin' Fords] [Tech Articles]