Brought to you in part by:

.

Tools and Supplies at Eastwood

  Mustangsandmore Forums
  '79 to '93 -- The Fox Mustang & Capri
  Oil Pressure Guage/Sensor Issues??

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   Oil Pressure Guage/Sensor Issues??
mvendl
Journeyman

Posts: 93
From: Lowell, IN, USA
Registered: Oct 2000

posted 08-08-2002 11:17 AM     Click Here to See the Profile for mvendl   Click Here to Email mvendl     Edit/Delete Message   Reply w/Quote
I am seeing some disturbing readings on my oil pressure guage on my 90 LX 5.0 conv. On initial startup, my pressure is in the middle of the guage, so, about normal. During driving conditions, the guage drops to 0 but will fluctuate to them middle of the guage. My father-in-law from whom I bought the car said this has been happening for quite some time. The car runs fine and has plenty of oil, etc. But I'm concerned that because of the guage, I may not see a problem if it occurs.

I am assuming that there is a sensor somewhere that may be going out, or perhaps the guage is malfunctioning on the dash. Any suggestions would be very helpful.

thanks,

--mark

------------------
'66 Mustang Coupe
'90 Mustang LX 5.0 Convertible
'85 F150 XLT 302
'97 Ranger XLT extended cab
'96 GMC Jimmy 4X4 (the wife's)

IP: Logged

FISHTAIL
Gearhead

Posts: 496
From: Waldorf MD USA
Registered: Sep 2000

posted 08-08-2002 01:44 PM     Click Here to See the Profile for FISHTAIL   Click Here to Email FISHTAIL     Edit/Delete Message   Reply w/Quote
I would try replacing the sending unit first. It's just above and to the left of the oil filter. If this doesn't remidy the problem, then I would just get an aftermarket gauge from autometer or someone. They are more accurate than factory, and it would be less trouble than replacing the gauge that's in the dash.

------------------
-FISHTAIL
92GT "The Ghetto Sled"
CMPS major @ University of MD college park
Best ET/MPH thus far: 14.40/100.67mph....damn wheel spin.
VP and co-founder of CMTC www.cmntc.com

IP: Logged

mvendl
Journeyman

Posts: 93
From: Lowell, IN, USA
Registered: Oct 2000

posted 08-08-2002 03:46 PM     Click Here to See the Profile for mvendl   Click Here to Email mvendl     Edit/Delete Message   Reply w/Quote
Excellent. I'm going to try this on the weekend. I'm glad to see that the oil pressure sending unit is also fairly cheap... only about $15 or so. I'll let ya know how it turns out.

--mark

------------------
'66 Mustang Coupe
'90 Mustang LX 5.0 Convertible
'85 F150 XLT 302
'97 Ranger XLT extended cab
'96 GMC Jimmy 4X4 (the wife's)

IP: Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Mustangsandmore Front Page

Copyright 2002, Steve LaRiviere


Ultimate Bulletin Board 5.47d

Amazon Honor System Click Here to Pay Learn More

[Where are the M&M Members From?]

[Build a free Mustangsandmore.ws Home Page!]

[About M&M][Acronym Guide][Calendar of Events][Chat Room][Classified Ads] [Links]

[Members' Photos] [M&M Mug Shots] [Technical Articles][Ford Parts Number Deciphering

[ Mustangsandmore.com Bookstore] [Advertise on Mustangsandmore.com] [Mustangsandmore.com T-Shirts]