Brought to you in part by:

.

Shop Eastwood for your Auto Restoration Needs!


  Mustangsandmore Forums
  Ford Front Wheel Drivers
  power door locks won't work

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   power door locks won't work
lilgtgirl
Journeyman

Posts: 90
From: usa
Registered: Jan 2002

posted 04-11-2003 11:42 PM     Click Here to See the Profile for lilgtgirl   Click Here to Email lilgtgirl     Edit/Delete Message   Reply w/Quote
i have a 95 probe gt with power door locks,but the locks won't work. when i use the remote the horn will honk (letting me know the doors are not locked). if i lock them from the inside and try to use the key to open the door it still won't unlock. anybody ever had this problem before? much help is appreciated!

IP: Logged

SteveLaRiviere
Administrator

Posts: 32067
From: Saco, Maine
Registered: May 99

posted 04-14-2003 03:06 PM     Click Here to See the Profile for SteveLaRiviere   Click Here to Email SteveLaRiviere     Edit/Delete Message   Reply w/Quote
You probably need a battery in your remote. Do you have another remote to try?

------------------
'70 Mustang Mach 1 - '72 Mustang Sprint - '94 F-150

Please remember our sponsors,
Mustangs Plus, NPD, Osborn Reproductions, MyFordPerformance.com, and FordRamAir.com

IP: Logged

lilgtgirl
Journeyman

Posts: 90
From: usa
Registered: Jan 2002

posted 04-14-2003 06:44 PM     Click Here to See the Profile for lilgtgirl   Click Here to Email lilgtgirl     Edit/Delete Message   Reply w/Quote
yes i did try the other remote and put new batteries in both, but still no power!! oh well a ford dealer said they would look at it but labor is $48 an hour. forget that!! i'll just wait and see . thanks anyways!

IP: Logged

lilgtgirl
Journeyman

Posts: 90
From: usa
Registered: Jan 2002

posted 04-14-2003 06:53 PM     Click Here to See the Profile for lilgtgirl   Click Here to Email lilgtgirl     Edit/Delete Message   Reply w/Quote
wow some freak accident must've happened because i have power to my door locks. probably just a loose wire.
damn probes lol

IP: Logged

SHOsiris
Journeyman

Posts: 26
From: San Antonio, TX
Registered: Feb 2003

posted 04-14-2003 11:19 PM     Click Here to See the Profile for SHOsiris   Click Here to Email SHOsiris     Edit/Delete Message   Reply w/Quote
I had a '91 Probe that had this problem. It turned out to be the switch itself.

I'm sure you can find a replacement switch for it pretty cheaply.

------------------
1996 Taurus SHO
55K mi-Rose Mist-minor mods

2002 SVT Focus
#4,074 of 4,788-minor cosmetic and performance mods

1997 Thunderbird LX
42K mi-stock-needs a new home!

IP: Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Mustangsandmore Front Page

Copyright 2003, Steve LaRiviere. All Rights Reserved.


Ultimate Bulletin Board 5.47d

Amazon Honor System Click Here to Pay Learn More

[Build a free Mustangsandmore.ws Home Page!]

[About M&M][Acronyms][Calendar][Chat][Classifieds] [Links] [Members' Pics] [M&M Mug Shots] [Tech] [ Mustangsandmore.com Bookstore] [Advertise on Mustangsandmore.com] [Mustangsandmore.com T-Shirts]