Brought to you in part by:

.

Shop Eastwood for your Auto Restoration Needs!


  Mustangsandmore Forums
  Ford Racing
  Stupid (not you ME)

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   Stupid (not you ME)
Glens67
Gearhead

Posts: 325
From: Petaluma
Registered: Mar 2002

posted 09-28-2002 04:53 PM     Click Here to See the Profile for Glens67   Click Here to Email Glens67     Edit/Delete Message   Reply w/Quote
After installing the 830 it did not open all the way. While playing with the linkage the light bulb turned on. If the 830 didn't open all the way neither did the 750. That is one thing that I ask at the track when someone complains that thier car should be faster. This wounding probly also effected the 428 (prior motor). I guess this happens because I usually work alone. Engine rus strong with the 830. We will find out how well on Wednesday night.
Steve remember when you said,I think that it was you, I was the only one who put CJ heads on thier 428 and went slower? That is when I more than likely hooked the linkage up wrong.
How come you never asked to see if the carb was all the way open. Boy some friends.
Used what I had 75 / 80 4.5
we'll see

------------------
Glen
67 GT 390
65 Galaxie 500 XL 4 Speed
It was not a Red Light they gave me a Slow Tree

[This message has been edited by Glens67 (edited 09-28-2002).]

[This message has been edited by Glens67 (edited 09-28-2002).]

IP: Logged

steve'66
Gearhead

Posts: 6522
From: Sonoma,CA,USA
Registered: Mar 2000

posted 09-28-2002 05:09 PM     Click Here to See the Profile for steve'66   Click Here to Email steve'66     Edit/Delete Message   Reply w/Quote
Glen,

Ok it's my fault.

Those jets and p/v should work fine! We'll get a plug reading next week, unless you can open it up on a back road then click it off and pop it into neutral to stop. Don't coat the plugs w/goo.

Enjoy,

SteveW

IP: Logged

Glens67
Gearhead

Posts: 325
From: Petaluma
Registered: Mar 2002

posted 10-03-2002 09:42 AM     Click Here to See the Profile for Glens67   Click Here to Email Glens67     Edit/Delete Message   Reply w/Quote
OK Car picked up .300 ran 12.936 @ 105.5 went 3 rounds befor mister stupid said lift, on a newer GM pick up forgot how close the front wheels are to the bumper on those trucks, still had plenty to run it out 13.130 oh the light .554 mine to a 6 something.

------------------
Glen
67 GT 390
65 Galaxie 500 XL 4 Speed
It was not a Red Light they gave me a Slow Tree

IP: Logged

steve'66
Gearhead

Posts: 6522
From: Sonoma,CA,USA
Registered: Mar 2000

posted 10-03-2002 08:41 PM     Click Here to See the Profile for steve'66   Click Here to Email steve'66     Edit/Delete Message   Reply w/Quote
Glen,

Good job on getting the little 390 into the 12's. Look forward to the finals next week at TopGun with you and Scott. The cool weather there will help.

SteveW

IP: Logged

All times are ET (US)

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Mustangsandmore Front Page

Copyright 2003, Steve LaRiviere. All Rights Reserved.


Ultimate Bulletin Board 5.47d

Amazon Honor System Click Here to Pay Learn More

[Build a free Mustangsandmore.ws Home Page!]

[About M&M][Acronyms][Calendar][Chat][Classifieds] [Members' Pics] [M&M Mug Shots]

[ Mustangsandmore.com Bookstore] [Mustangsandmore.com T-Shirts][Tech Articles]